… było dość pracowite. To, że nie było postów na blogu nie oznacza iż nic się nie działo i dzieje w EQ2 🙂

Od dnia dzisiejszego na przykład weszło w życie parę ciekawych zmian.

Po pierwsze to dodano 10 nowych Mercenaries. Po 2 w każdym mieście startowym oraz po jednym we Freeport i Qeynos. Eq2.ZAM.com ma listę wszystkich dostępnych Merecenaries, wraz z lokalizacjami gdzie je znaleźć.

Jeśli chodzi o Elite Merecenaries, które były zapowiadane w czasie ostatniego Fan Faire, to obecnie możemy znaleźć dwoje z nich:

  • Matri Dut – brygand, którego możemy spotkać w Stonebrunt Highland (okolica -547, 525, -77) lub w The Mystic Lake (okolica 14, -37, 67),
  • Kenny – mistyk, którego możemy spotkać w Nektulos Forest (okolice -336, -2, 38) lub w Loping Plains (okolice 59, 38, -283).

Elite Mercenaries są unikalni i dość mocni, ale… rzadko można ich spotkać. Gdy ktoś ich wynajmie przed nami, znikają i nie wiadomo dokładnie kiedy powtórnie się pojawią 😉

Kolejną zmiana zadowoli z pewnością Provisionerów. Otóż do obecnej chwili przepisy na jedzenie i picie wymagały użycie Reactanta z odpowiedniego levelu. Problem w tym, że Reactant T9 – Colossal – kosztuje około 1000-1500 platyn. Dawało nam to potwornie drogie jedzenie i picie. No cóż, od dnia dzisiejszego, Reactant, nie jest już potrzebny do wyrobu jedzenia i picia. Prócz tego Provisionerzy mogą od dziś wynajdywać przepisy na rewelacyjne paski, na które to Colossal jest już nam potrzebny.

A jeśli chodzi o mnie, to w końcu po4 latach od stworzenia postaci Xanthippe (dirge) udało mi się ją w końcu wbić na 90 lvl. Mała dirge-„ninja” musi teraz nauczyć się robić dps większy niz 10 tyś… Oj, ciężko to widzę, zważywszy, że do tej pory głównie grałam lekarzami 🙂


Warning: require(/wp-content/plugins/td-standard-pack/Newspaper): failed to open stream: No such file or directory in /wp-includes/comment-template.php on line 1554

Warning: require(/wp-content/plugins/td-standard-pack/Newspaper): failed to open stream: No such device in /wp-includes/comment-template.php on line 1554

Fatal error: require(): Failed opening required '/wp-content/plugins/td-standard-pack/Newspaper/' (include_path='.:/:/usr/local/php73/lib/pear') in /wp-includes/comment-template.php on line 1554